<!DOCTYPE html>
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Wauseon"/>
<meta name="theme-color" content="#006400">
		<meta name="geo.region" content="US-OH"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Fulton County Expositor"/>
		<meta name="DC.contributor" content="Fulton County Expositor"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="AIM Media Midwest"/>
		<meta name="DC.title" content="Fulton County Expositor, Wauseon OH - www.fcnews.org"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://fcnews.org" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@FCExpositor" />
		<meta name="twitter:title" content=" - Fulton County Expositor - fcnews.org" />
		<meta name="twitter:description" content="" />
								<title>Wauseon punches ticket to state dual tournament - Fulton County Expositor</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Wauseon punches ticket to state dual tournament - Fulton County Expositor" />
<meta property="og:description" content="SANDUSKY &#8211; The Wauseon wrestling team, for the third year in a row, will be representing the county and Northwest Ohio Athletic League at the State Dual Wrestling Tournament in Division II. They did so with a 62-9 win over Napoleon in the regional semifinal at Sandusky Perkins Wednesday, then a 63-7 win against the &hellip;" />
<meta property="og:url" content="http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament" />
<meta property="og:site_name" content="Fulton County Expositor" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2018-02-05T12:20:47-05:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="SANDUSKY &#8211; The Wauseon wrestling team, for the third year in a row, will be representing the county and Northwest Ohio Athletic League at the State Dual Wrestling Tournament in Division II. They did so with a 62-9 win over Napoleon in the regional semifinal at Sandusky Perkins Wednesday, then a 63-7 win against the [&hellip;]" />
<meta name="twitter:title" content="Wauseon punches ticket to state dual tournament - Fulton County Expositor" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.fcnews.org\/","name":"Fulton County Expositor","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.fcnews.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.fcnews.org' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.fcnews.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs2-css'  href='http://www.fcnews.org/wp-content/plugins/wp-google-search/wgs2.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='paginationstyle-css'  href='http://www.fcnews.org/wp-content/plugins/faster-pagination/assests/pagination.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://www.fcnews.org/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=1.17' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://www.fcnews.org/wp-content/themes/aim-dc-medium/simple-staff-list-custom.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://www.fcnews.org/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2015.11.29' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://www.fcnews.org/wp-content/themes/aim-dc-medium/style.css?ver=013018' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='http://www.fcnews.org/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-display-methods-css'  href='http://www.fcnews.org/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-display-methods.min.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='//code.jquery.com/jquery-2.2.0.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='http://www.fcnews.org/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='http://www.fcnews.org/wp-content/themes/aim-dc-medium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://www.fcnews.org/wp-content/themes/aim-dc-medium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.fcnews.org/wp-content/themes/aim-dc-medium/library/js/scripts.js?ver=1.0.0'></script>
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css">@media screen and (max-width: 750px) { .essb_links.essb_displayed_sidebar, .essb_links.essb_displayed_sidebar_right, .essb_links.essb_displayed_postfloat { display: none; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom, .essb-mobile-sharebottom .essb_links, .essb-mobile-sharebar-window .essb_links, .essb-mobile-sharepoint .essb_links { display: block; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar .essb_native_buttons, .essb-mobile-sharepoint .essb_native_buttons, .essb-mobile-sharebottom .essb_native_buttons, .essb-mobile-sharebottom .essb_native_item, .essb-mobile-sharebar-window .essb_native_item, .essb-mobile-sharepoint .essb_native_item { display: none; } }@media screen and (min-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom { display: none; } }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"http:\/\/www.fcnews.org\/wp-admin\/admin-ajax.php","essb3_nonce":"73ca0c1e2c","essb3_plugin_url":"http:\/\/www.fcnews.org\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"http:\/\/www.fcnews.org\/","essb3_postfloat_stay":false,"post_id":12170};</script><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.fcnews.org/wp-content/themes/aim-dc-medium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="http://www.fcnews.org/wp-content/uploads/sites/45/2017/12/cropped-favicon-10-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.fcnews.org/wp-content/uploads/sites/45/2017/12/cropped-favicon-10-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.fcnews.org/wp-content/uploads/sites/45/2017/12/cropped-favicon-10-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.fcnews.org/wp-content/uploads/sites/45/2017/12/cropped-favicon-10-270x270.png" />

<!-- ========= WordPress Store Locator (v3.96) | http://www.viadat.com/store-locator/ ========== -->
<!-- No store locator on this page, so no unnecessary scripts for better site performance. -->
<!-- ========= End WordPress Store Locator () ========== -->

<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
				<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-41']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'Staff Report',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
			<style>
#content::before {
background-color:#006400 !important;
}
#content .item {
background-color:#006400 !important;	
}
</style>
</head>
		<body class="post-template-default single single-post postid-12170 single-format-standard custom-background">
	<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://www.fcnews.org/wp-content/uploads/sites/45/2016/06/fultoncounty.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://www.jobmatchohio.com/" target="_blank" title="Fulton County Expositor Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;" href="http://fcnews.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<!--<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.fulton&hl=en" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/fulton-county-expositor/id1042409701?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;-->
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<!-- DC Code -->
								<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-header'
					data-size-mapping='mapping1'></div>	</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-4182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4182"><a href="/">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-4204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4204"><a href="http://www.fcnews.org/about-us">About Us</a></li>
	<li id="menu-item-4205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4205"><a href="http://www.fcnews.org/advertise">Advertise</a></li>
	<li id="menu-item-4206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4206"><a href="http://www.fcnews.org/contact-us">Contact Us</a></li>
	<li id="menu-item-4210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4210"><a href="http://www.facebook.com/fultoncountyexpositor">Fulton County Expositor on Facebook</a></li>
	<li id="menu-item-4211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4211"><a href="http://twitter.com/FCExpositor">Fulton County Expositor on Twitter</a></li>
	<li id="menu-item-4207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4207"><a href="http://www.fcnews.org/reader-services">Reader Services</a></li>
	<li id="menu-item-4208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4208"><a href="http://www.fcnews.org/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-4209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4209"><a href="http://www.fcnews.org/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-4183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4183"><a href="http://www.fcnews.org/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-4212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4212"><a href="http://www.fcnews.org/archives">Archives</a></li>
	<li id="menu-item-4213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4213"><a href="http://www.fcnews.org/circulars">Circulars</a></li>
	<li id="menu-item-4218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4218"><a href="http://www.myinvestkit.com/fcnews.org">Finance</a></li>
	<li id="menu-item-6986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6986"><a href="http://www.fcnews.org/president">President Trump</a></li>
	<li id="menu-item-4214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4214"><a href="http://www.fcnews.org/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-4215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4215"><a href="http://www.fcnews.org/online-community">Online Community</a></li>
	<li id="menu-item-4216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4216"><a href="http://www.fcnews.org/onlineforms">Online Forms</a></li>
	<li id="menu-item-4217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4217"><a href="http://www.fcnews.org/specialsections">Special Sections</a></li>
	<li id="menu-item-4219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4219"><a href="/feed">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-4184" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4184"><a href="http://www.fcnews.org/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-4220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4220"><a href="http://www.fcnews.org/formscores">Submit Scores</a></li>
	<li id="menu-item-4221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4221"><a href="http://www.fcnews.org/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-5137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5137"><a href="http://pro32.ap.org/fcnews">Pro32</a></li>
	<li id="menu-item-5138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5138"><a href="http://summergames.ap.org/fcnews">AP Olympics Coverage</a></li>
	<li id="menu-item-5139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5139"><a href="http://racing.ap.org/fcnews">Auto Racing</a></li>
	<li id="menu-item-5140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5140"><a href="http://collegebasketball.ap.org/fcnews">College Basketball</a></li>
	<li id="menu-item-5141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5141"><a href="http://collegefootball.ap.org/fcnews">College Football</a></li>
</ul>
</li>
<li id="menu-item-4190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4190"><a href="http://www.legacy.com/obituaries/fcnews">Obituaries</a></li>
<li id="menu-item-4185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4185"><a href="http://www.fcnews.org/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-4222" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-4222"><a href="http://www.fcnews.org/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-4186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4186"><a href="http://www.fcnews.org/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-4731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4731"><a href="http://www.fcnews.org/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-4223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4223"><a href="http://www.fcnews.org/comics">Comics</a></li>
	<li id="menu-item-4224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4224"><a href="http://www.fcnews.org/contests">Contests</a></li>
	<li id="menu-item-4225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4225"><a href="http://www.fcnews.org/horoscopes">Horoscopes</a></li>
	<li id="menu-item-4227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4227"><a href="http://www.fcnews.org/specialsections">Special Sections</a></li>
	<li id="menu-item-4228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4228"><a href="http://www.fcnews.org/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-4229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4229"><a href="http://www.fcnews.org/formbirth">Submit Birth</a></li>
	<li id="menu-item-4230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4230"><a href="http://www.fcnews.org/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-4231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4231"><a href="http://www.fcnews.org/formengagement">Submit Engagement</a></li>
	<li id="menu-item-4232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4232"><a href="http://www.fcnews.org/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-4187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4187"><a href="http://www.fcnews.org/calendar">Calendar</a></li>
<li id="menu-item-4188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4188"><a href="http://www.fcnews.org/entertainment">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-4236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4236"><a href="http://www.fcnews.org/tvsoaps">Soaps</a></li>
	<li id="menu-item-4241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4241"><a href="http://www.fcnews.org/tvsports">TV Sports</a></li>
	<li id="menu-item-4238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4238"><a href="http://www.fcnews.org/tvlistings">TV Listings</a></li>
	<li id="menu-item-4233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4233"><a href="http://www.fcnews.org/tvgames">Games</a></li>
	<li id="menu-item-4234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4234"><a href="http://www.fcnews.org/tvmovies">Movies</a></li>
	<li id="menu-item-4235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4235"><a href="http://www.fcnews.org/tvqa">Q &#038; A</a></li>
	<li id="menu-item-4237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4237"><a href="http://www.fcnews.org/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-4239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4239"><a href="http://www.fcnews.org/tvnews">TV News</a></li>
	<li id="menu-item-4242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4242"><a href="http://www.fcnews.org/tvtalk">TV Talk</a></li>
	<li id="menu-item-4243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4243"><a href="http://www.fcnews.org/tvvideo">TV Video</a></li>
	<li id="menu-item-4240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4240"><a href="http://www.fcnews.org/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-4189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4189"><a href="http://local.fcnews.org">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div id="search-icon" onclick="location.href='/search';"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-12170" class="post-12170 post type-post status-publish format-standard hentry category-sports">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament" title="12:20 pm" rel="bookmark"><time class="entry-date date published" datetime="2018-02-05T12:20:47+00:00">February 5, 2018</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.fcnews.org/author/englewoodindependent-2-14" title="View all posts by Fulton County Expositor" rel="author">Fulton County Expositor</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Wauseon punches ticket to state dual tournament</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://www.fcnews.org/category/sports" rel="tag">Sports</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;">Earns top seed</h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>Staff Report</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #006400; background-color: #006400; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
																				</div>
		<article>
		<p>SANDUSKY &#8211; The Wauseon wrestling team, for the third year in a row, will be representing the county and Northwest Ohio Athletic League at the State Dual Wrestling Tournament in Division II.</p>
<p>They did so with a 62-9 win over Napoleon in the regional semifinal at Sandusky Perkins Wednesday, then a 63-7 win against the host school in the regional final.</p>
<p>&#8220;This was the first time this year that we were able to get all our starters in the lineup at the same time,&#8221; said Wauseon coach Mike Ritter. &#8220;We had to move some guys up a weight to do so, but it allowed us to maximize our point scoring potential.&#8221;</p>
<p>Against Napoleon, the Wildcats grabbed the early lead as Caleb Hernandez earned an 8-5 win over Wauseon&#8217;s Damon Molina at 106 pounds. However, the Indians won the next 11 matches, including three by forfeit, which put it out of reach.</p>
<p>&#8220;I was a little disappointed that Napoleon forfeited three weight classes to us, considering they had a full bench of wrestlers,&#8221; said Ritter. &#8220;I&#8217;m not sure what that was about, but our guys that did wrestle against them really took care of business and advanced us to the regional finals against Sandusky Perkins.&#8221;</p>
<p>Winning by pin for the Indians were Nolan Ray at 126 pounds, Trent Davis (182), Aaron Harris (195) and Alex Sosa (285). In addition, Alex Slattman (120) and Hunter Yackee (132) each won by tech fall, Gage Grunden (152) by major decision, and Jarrett Bischoff (138) and Mauricio Barajas (145) by decision.</p>
<p>Perkins advanced to the final with a 46-16 win against Sandusky, but they were no match for the Indians.</p>
<p>&#8220;Perkins has a young team, but they&#8217;re a pretty hard-nosed group, so we knew we had to be ready to match that,&#8221; explained Ritter. &#8220;We dropped a tough match at 106 to open things up, but we ran off 10 straight wins to lock the match up.&#8221;</p>
<p>Earning pins for Wauseon against Perkins were Ray (126), Yackee (132), Barajas (145), Grunden (152), Sandro Ramirez (160), Davis (182) and Samuel Sosa (220).</p>
<p>They also got a 16-1 win from Slattman (120), a 6-3 win for Bischoff (138), a 12-7 win by Xavier Torres (170), and 10-6 victory for Alex Sosa (285). Gavin Ritter (113) did not wrestle on the day as he recorded two wins by forfeit.</p>
<p>Wauseon has its eyes on the top prize after finishing state runner-up the previous two seasons.</p>
<p>&#8220;We can now put our focus on the state tournament and start to look at potential matchups with certain teams to try and get back to the state finals for a third straight year and this time, hopefully win it,&#8221; said Ritter.</p>
<p>They may very well be the favorite with five-time Division II state champion St. Paris Graham moving up to Division I.</p>
<p>The 2018 State Dual Wrestling Tournament is this Sunday, Feb. 11 at St. John Arena in Columbus. Wauseon is the top seed in Division II and opens up with eighth-seeded Miami Trace at 11 a.m.</p>
<p style="text-align: center;"><strong>Division II Region 9</strong></p>
<p style="text-align: center;"><strong>Semifinal</strong></p>
<p style="text-align: center;"><strong>Wauseon 62, Napoleon 9</strong></p>
<p style="text-align: left;">106- Caleb Hernandez (N) d. Damon Molina (W), 8-5. 113- Gavin Ritter (W), forfeit. 120- Alex Slattman (W) tf. Jimmy Pelland (N), 15-0. 126- Nolan Ray (W) p. Phillip Wolf (N), 2:10. 132- Hunter Yackee (W) tf. Zane Hull (N), 16-0. 138- Jarett Bischoff (W) d. Angel Granados (N), 8-3. 145- Mauricio Barajas (W) d. Ethan French (N), 10-4. 152- Gage Grunden (W) md. Zach Altman (N), 14-3. 160- Sandro Ramirez (W), forfeit. 170- Xavier Torres (W), forfeit. 182- Trent Davis (W) p. Wesley Jeffries-Babcock (N), 3:00. 195- Aaron Harris (W) p. Korey Blosser (N), 4:33. 220- Sebastian Chavez (N) p. Samuel Sosa (W), 6:58 OT. 285- Alex Sosa (W) p. Demitrius Hernandez (N), 1:22.</p>
<p style="text-align: center;"><strong>Final</strong></p>
<p style="text-align: center;"><strong>Wauseon 62, Perkins 7</strong></p>
<p style="text-align: left;">106- Max Oprzadek (P) md. Damon Molina (W), 9-1. 113- Gavin Ritter (W), forfeit. 120- Alex Slattman (W) tf. Jordan Holt (P), 16-1. 126- Nolan Ray (W) p. Mack Heremes (P), 1:46. 132- Hunter Yackee (W) p. Logan Carti (P), 0:52. 138- Jarrett Bischoff (W) d. Emileo Calderon (P), 6-3. 145- Mauricio Barajas (W) p. Cole Weatherly (P), 4:11. 152- Gage Grunden (W) p. Cameron Smith (P), 1:02. 160- Sandro Ramirez (W) p. Chris Dillinger (P), 0:36. 170- Xavier Torres (W) d. Lucas Salmon (P), 12-7. 182- Trent Davis (W) p. Gavin Mingus (P), 0:59. 195- Sam McNulty (P) d. Aaron Harris (W), 15-12. 220- Samuel Sosa (W) p. Devyn Hermes (P), 0:13. 285- Alex Sosa (W) d. Kyler Capizzi (P), 10-6.</p>
<p style="text-align: center;"><strong>Indians sweep league quad </strong></p>
<p style="text-align: left;">On Thursday, Wauseon hosted a Northwest Ohio Athletic League quad featuring Evergreen, Montpelier and Patrick Henry. The Indians earned an 84-0 shutout of Montpelier and 82-0 win against Evergreen. </p>
<p style="text-align: left;">Against the Locomotives, they accrued the most points possible in the dual format. With pins for the Indians were Molina at 106 pounds, Slattman (120), Ray (126), Yackee (132), Bischoff (138), Barajas (145), Grunden (152), Ramirez (160), Torres (170), Davis (182), Samuel Sosa (220) and Alex Sosa (285). They also had two forfeit wins.</p>
<p style="text-align: left;">Versus the Vikings the Indians had seven wins by forfeit. Earning pins were Bischoff (138), Barajas (145), Davis (182), Harris (195) and Samuel Sosa (220).</p>
<p style="text-align: left;">They also had two tech fall wins, one by Gavin Ritter at 113 pounds, and another for Ramirez at 160 pounds.</p>
<p style="text-align: left;">Despite falling to the Indians, Evergreen opened the quad by beating Patrick Henry 36-18.</p>
<p style="text-align: left;">That performance was highlighted by pins from Brian Floyd (160) and Logan York (182). Patrick Henry forfeited a total of nine matches, and there was five double forfeits.</p>
<div class="metaInfo"><subheadMeta>Earns top seed</subheadMeta></div>
<div class="metaInfo"><bylineMeta></p>
<p>Staff Report</p>
<p></bylineMeta></div>
<div class="essb_links essb_displayed_bottom essb_share essb_template_metro-retina essb_1373950954 essb_width_flex print-no" id="essb_displayed_bottom_1373950954" data-essb-postid="12170" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament" data-essb-twitter-url="http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament" data-essb-instance="1373950954"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&t=Wauseon+punches+ticket+to+state+dual+tournament&redirect_uri=http://www.fcnews.org?sharing-thankyou=yes" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&t=Wauseon+punches+ticket+to+state+dual+tournament&redirect_uri=http://www.fcnews.org?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;1373950954&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Wauseon+punches+ticket+to+state+dual+tournament&amp;url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&amp;counturl=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&#39;,&#39;twitter&#39;,&#39;1373950954&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1373950954&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1373950954&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1373950954&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_1373950954 essb_morepopup_bottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1373950954'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1373950954"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1618370330 essb_width_columns_3 print-no" id="essb_displayed_more_popup_1618370330" data-essb-postid="12170" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament" data-essb-twitter-url="http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament" data-essb-instance="1618370330"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&t=Wauseon+punches+ticket+to+state+dual+tournament&redirect_uri=http://www.fcnews.org?sharing-thankyou=yes" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&t=Wauseon+punches+ticket+to+state+dual+tournament&redirect_uri=http://www.fcnews.org?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;1618370330&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Wauseon+punches+ticket+to+state+dual+tournament&amp;url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&amp;counturl=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&#39;,&#39;twitter&#39;,&#39;1618370330&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&#39;,&#39;google&#39;,&#39;1618370330&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1618370330&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Wauseon+punches+ticket+to+state+dual+tournament&amp;url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Wauseon+punches+ticket+to+state+dual+tournament&amp;url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&#39;,&#39;linkedin&#39;,&#39;1618370330&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&amp;title=Wauseon+punches+ticket+to+state+dual+tournament" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&amp;title=Wauseon+punches+ticket+to+state+dual+tournament&#39;,&#39;digg&#39;,&#39;1618370330&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Wauseon+punches+ticket+to+state+dual+tournament&url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Wauseon+punches+ticket+to+state+dual+tournament&url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&v=5&#39;,&#39;del&#39;,&#39;1618370330&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&#39;,&#39;stumbleupon&#39;,&#39;1618370330&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Wauseon+punches+ticket+to+state+dual+tournament&u=http%3A%2F%2Fwww.fcnews.org%2Fsports%2F12170%2Fwauseon-punches-ticket-to-state-dual-tournament" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Wauseon+punches+ticket+to+state+dual+tournament&u=http%3A%2F%2Fwww.fcnews.org%2Fsports%2F12170%2Fwauseon-punches-ticket-to-state-dual-tournament&#39;,&#39;tumblr&#39;,&#39;1618370330&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&#39;,&#39;vk&#39;,&#39;1618370330&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;1618370330&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1618370330&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=http%3A%2F%2Fwww.fcnews.org%2Fsports%2F12170%2Fwauseon-punches-ticket-to-state-dual-tournament&title=Wauseon%2Bpunches%2Bticket%2Bto%2Bstate%2Bdual%2Btournament&description=SANDUSKY+-+The+Wauseon+wrestling+team%2C+for+the+third+year+in+a+row%2C+will+be+representing+the+county+and+Northwest+Ohio+Athletic+League+at+the+State+Dual+Wrestling+Tournament+in+Division+II.They+did+so+with+a+62-9+win+over+Napoleon+in+the+regional+semifinal+at+Sandusky+Perkins+Wednesday%2C+then+a+63-7+win+against+the+host+school+in+the+regional+final.%26%238220%3BThis+was+the+first+time+this+year+that+we+were+able+to+get+all+our+starters+in+the+lineup+at+the+same+time%2C%26%238221%3B+said+Wauseon+coach+Mike+Ritter.+%26%238220%3BWe+had+to+move+some+guys+up+a+weight+to+do+so%2C+but+it+allowed+us+to+maximize+our+point+scoring+potential.%26%238221%3BAgainst+Napoleon%2C+the+Wildcats+grabbed+the+early+lead+as+Caleb+Hernandez+earned+an+8-5+win+over+Wauseon%26%238217%3Bs+Damon+Molina+at+106+pounds.+However%2C+the+Indians+won+the+next+11+matches%2C+including+three+by+forfeit%2C+which+put+it+out+of+reach.%26%238220%3BI+was+a+little+disappointed+that+Napoleon+forfeited+three+weight+classes+to+us%2C+considering+they+had+a+full+bench+of+wrestlers%2C%26%238221%3B+said+Ritter.+%26%238220&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=http%3A%2F%2Fwww.fcnews.org%2Fsports%2F12170%2Fwauseon-punches-ticket-to-state-dual-tournament&title=Wauseon%2Bpunches%2Bticket%2Bto%2Bstate%2Bdual%2Btournament&description=SANDUSKY+-+The+Wauseon+wrestling+team%2C+for+the+third+year+in+a+row%2C+will+be+representing+the+county+and+Northwest+Ohio+Athletic+League+at+the+State+Dual+Wrestling+Tournament+in+Division+II.They+did+so+with+a+62-9+win+over+Napoleon+in+the+regional+semifinal+at+Sandusky+Perkins+Wednesday%2C+then+a+63-7+win+against+the+host+school+in+the+regional+final.%26%238220%3BThis+was+the+first+time+this+year+that+we+were+able+to+get+all+our+starters+in+the+lineup+at+the+same+time%2C%26%238221%3B+said+Wauseon+coach+Mike+Ritter.+%26%238220%3BWe+had+to+move+some+guys+up+a+weight+to+do+so%2C+but+it+allowed+us+to+maximize+our+point+scoring+potential.%26%238221%3BAgainst+Napoleon%2C+the+Wildcats+grabbed+the+early+lead+as+Caleb+Hernandez+earned+an+8-5+win+over+Wauseon%26%238217%3Bs+Damon+Molina+at+106+pounds.+However%2C+the+Indians+won+the+next+11+matches%2C+including+three+by+forfeit%2C+which+put+it+out+of+reach.%26%238220%3BI+was+a+little+disappointed+that+Napoleon+forfeited+three+weight+classes+to+us%2C+considering+they+had+a+full+bench+of+wrestlers%2C%26%238221%3B+said+Ritter.+%26%238220&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;1618370330&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&amp;title=Wauseon+punches+ticket+to+state+dual+tournament" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&amp;title=Wauseon+punches+ticket+to+state+dual+tournament&#39;,&#39;reddit&#39;,&#39;1618370330&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&text=Wauseon+punches+ticket+to+state+dual+tournament&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&text=Wauseon+punches+ticket+to+state+dual+tournament&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;1618370330&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;1618370330&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&title=Wauseon+punches+ticket+to+state+dual+tournament&pic=" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&title=Wauseon+punches+ticket+to+state+dual+tournament&pic=&#39;,&#39;weibo&#39;,&#39;1618370330&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Wauseon+punches+ticket+to+state+dual+tournament&url=http%3A%2F%2Fwww.fcnews.org%2Fsports%2F12170%2Fwauseon-punches-ticket-to-state-dual-tournament" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Wauseon+punches+ticket+to+state+dual+tournament&url=http%3A%2F%2Fwww.fcnews.org%2Fsports%2F12170%2Fwauseon-punches-ticket-to-state-dual-tournament&#39;,&#39;pocket&#39;,&#39;1618370330&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&#39;,&#39;xing&#39;,&#39;1618370330&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&#39;,&#39;ok&#39;,&#39;1618370330&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=http%3A%2F%2Fwww.fcnews.org%2Fsports%2F12170%2Fwauseon-punches-ticket-to-state-dual-tournament" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=http%3A%2F%2Fwww.fcnews.org%2Fsports%2F12170%2Fwauseon-punches-ticket-to-state-dual-tournament&#39;,&#39;mwp&#39;,&#39;1618370330&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Wauseon%20punches%20ticket%20to%20state%20dual%20tournament%20http%3A%2F%2Fwww.fcnews.org%2Fsports%2F12170%2Fwauseon-punches-ticket-to-state-dual-tournament" title="" onclick="essb.tracking_only('', 'whatsapp', '1618370330', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&#39;,&#39;meneame&#39;,&#39;1618370330&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&n=Wauseon+punches+ticket+to+state+dual+tournament" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&n=Wauseon+punches+ticket+to+state+dual+tournament&#39;,&#39;blogger&#39;,&#39;1618370330&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&t=Wauseon+punches+ticket+to+state+dual+tournament" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&t=Wauseon+punches+ticket+to+state+dual+tournament&#39;,&#39;amazon&#39;,&#39;1618370330&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&#39;,&#39;yahoomail&#39;,&#39;1618370330&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Wauseon+punches+ticket+to+state+dual+tournament&body=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Wauseon+punches+ticket+to+state+dual+tournament&body=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;1618370330&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Wauseon+punches+ticket+to+state+dual+tournament&body=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Wauseon+punches+ticket+to+state+dual+tournament&body=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&#39;,&#39;aol&#39;,&#39;1618370330&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&h=Wauseon+punches+ticket+to+state+dual+tournament" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&h=Wauseon+punches+ticket+to+state+dual+tournament&#39;,&#39;newsvine&#39;,&#39;1618370330&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&t=Wauseon+punches+ticket+to+state+dual+tournament" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&t=Wauseon+punches+ticket+to+state+dual+tournament&#39;,&#39;hackernews&#39;,&#39;1618370330&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&title=Wauseon+punches+ticket+to+state+dual+tournament" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&title=Wauseon+punches+ticket+to+state+dual+tournament&#39;,&#39;evernote&#39;,&#39;1618370330&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament" title="" onclick="essb.window(&#39;https://myspace.com/post?u=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&#39;,&#39;myspace&#39;,&#39;1618370330&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&title=Wauseon+punches+ticket+to+state+dual+tournament&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&title=Wauseon+punches+ticket+to+state+dual+tournament&description=&#39;,&#39;mailru&#39;,&#39;1618370330&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&amp;title=Wauseon+punches+ticket+to+state+dual+tournament" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&amp;title=Wauseon+punches+ticket+to+state+dual+tournament&#39;,&#39;viadeo&#39;,&#39;1618370330&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Wauseon%20punches%20ticket%20to%20state%20dual%20tournament%20http%3A%2F%2Fwww.fcnews.org%2Fsports%2F12170%2Fwauseon-punches-ticket-to-state-dual-tournament" title="" onclick="essb.tracking_only('', 'line', '1618370330', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&title=Wauseon+punches+ticket+to+state+dual+tournament" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&title=Wauseon+punches+ticket+to+state+dual+tournament&#39;,&#39;flipboard&#39;,&#39;1618370330&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '1618370330', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&title=Wauseon+punches+ticket+to+state+dual+tournament&image=&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&title=Wauseon+punches+ticket+to+state+dual+tournament&image=&yumtype=button&#39;,&#39;yummly&#39;,&#39;1618370330&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Wauseon%20punches%20ticket%20to%20state%20dual%20tournament%20http%3A%2F%2Fwww.fcnews.org%2Fsports%2F12170%2Fwauseon-punches-ticket-to-state-dual-tournament" title="" onclick="essb.window(&#39;sms:&body=Wauseon%20punches%20ticket%20to%20state%20dual%20tournament%20http%3A%2F%2Fwww.fcnews.org%2Fsports%2F12170%2Fwauseon-punches-ticket-to-state-dual-tournament&#39;,&#39;sms&#39;,&#39;1618370330&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Wauseon%20punches%20ticket%20to%20state%20dual%20tournament%20http%3A%2F%2Fwww.fcnews.org%2Fsports%2F12170%2Fwauseon-punches-ticket-to-state-dual-tournament" title="" onclick="essb.tracking_only('', 'viber', '1618370330', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Wauseon%20punches%20ticket%20to%20state%20dual%20tournament%20http%3A%2F%2Fwww.fcnews.org%2Fsports%2F12170%2Fwauseon-punches-ticket-to-state-dual-tournament" title="" onclick="essb.tracking_only('', 'telegram', '1618370330', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('1618370330'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&#39;,&#39;skype&#39;,&#39;1618370330&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;1618370330&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&#39;,&#39;kakaotalk&#39;,&#39;1618370330&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Wauseon punches ticket to state dual tournament&event=%3Ca+href%3D%22http%3A%2F%2Fwww.fcnews.org%2Fsports%2F12170%2Fwauseon-punches-ticket-to-state-dual-tournament%22%3EWauseon+punches+ticket+to+state+dual+tournament%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Wauseon punches ticket to state dual tournament&event=%3Ca+href%3D%22http%3A%2F%2Fwww.fcnews.org%2Fsports%2F12170%2Fwauseon-punches-ticket-to-state-dual-tournament%22%3EWauseon+punches+ticket+to+state+dual+tournament%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;1618370330&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Wauseon%20punches%20ticket%20to%20state%20dual%20tournament http%3A%2F%2Fwww.fcnews.org%2Fsports%2F12170%2Fwauseon-punches-ticket-to-state-dual-tournament" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Wauseon%20punches%20ticket%20to%20state%20dual%20tournament http%3A%2F%2Fwww.fcnews.org%2Fsports%2F12170%2Fwauseon-punches-ticket-to-state-dual-tournament&#39;,&#39;yammer&#39;,&#39;1618370330&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '1618370330', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1373950954" onclick="essb.toggle_less_popup('1373950954'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-1618370330 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('1618370330');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-1618370330" onclick="essb.subscribe_popup_close('1618370330');"></div><div class="essb_break_scroll"></div>				</article>
<div align="center">
			<!-- DC Code -->
<div
				class='dfw-unit dfw-lazy-load'
					data-adunit='OH-ROS-728x90-footer'
					data-size-mapping='mapping2'></div></div>
		<!--RECOMMENDED-->
<div style="clear:both;"></div>
		  <div class="item-wrap clearfix" style="padding: 15px 8px 50px;">
			<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
			<hr />
			            
			
								                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   12:03 pm						 | 
					   <img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.fcnews.org/news/11914/historic-blizzard-paralyzed-county#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.fcnews.org/news/11914/historic-blizzard-paralyzed-county" title="Historic blizzard paralyzed county" rel="bookmark">Historic blizzard paralyzed county</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.fcnews.org/news/11914/historic-blizzard-paralyzed-county" title="Historic blizzard paralyzed county" rel="bookmark"><img src="http://www.fcnews.org/wp-content/uploads/sites/45/2018/01/web1_Blizzard-photo-Denger-300x229.jpg" alt="Historic blizzard paralyzed county" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   10:55 am						 | 
					   <img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.fcnews.org/sports/11899/wauseon-takes-battle-between-top-teams#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.fcnews.org/sports/11899/wauseon-takes-battle-between-top-teams" title="Wauseon takes battle between top teams" rel="bookmark">Wauseon takes battle between top teams</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.fcnews.org/sports/11899/wauseon-takes-battle-between-top-teams" title="Wauseon takes battle between top teams" rel="bookmark"><img src="http://www.fcnews.org/wp-content/uploads/sites/45/2018/01/web1_Williams-bucket-200x300.jpg" alt="Wauseon takes battle between top teams" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   12:51 pm						 | 
					   <img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.fcnews.org/news/11874/wauseon-council-discusses-gas-rate-hike#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.fcnews.org/news/11874/wauseon-council-discusses-gas-rate-hike" title="Wauseon Council discusses gas rate hike" rel="bookmark">Wauseon Council discusses gas rate hike</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.fcnews.org/news/11874/wauseon-council-discusses-gas-rate-hike" title="Wauseon Council discusses gas rate hike" rel="bookmark"><img src="http://www.fcnews.org/wp-content/uploads/sites/45/2018/01/web1_turnwald-300x281.jpg" alt="Wauseon Council discusses gas rate hike" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
							            </div>
		<!--END RECOMMENDED-->
<!-- Comment system -->
<!-- An element a visitor can click if they <3 comments! -->
<div style="margin:auto;display:block;text-align:center;">
<button class="show-comments" style="border: 1px solid #0a3c59;
   background: #3e779d;
   background: -webkit-gradient(linear, left top, left bottom, from(#65a9d7), to(#3e779d));
   background: -webkit-linear-gradient(top, #65a9d7, #3e779d);
   background: -moz-linear-gradient(top, #65a9d7, #3e779d);
   background: -ms-linear-gradient(top, #65a9d7, #3e779d);
   background: -o-linear-gradient(top, #65a9d7, #3e779d);
   background-image: -ms-linear-gradient(top, #65a9d7 0%, #3e779d 100%);
   padding: 10.5px 21px;
   -webkit-border-radius: 6px;
   -moz-border-radius: 6px;
   border-radius: 6px;
   -webkit-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   -moz-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   text-shadow: #7ea4bd 0 1px 0;
   color: #ffffff;
   font-size: 14px;
   font-family: helvetica, serif;
   text-decoration: none;
   vertical-align: middle;min-width:300px;">Load comments (<span class="disqus-comment-count" data-disqus-url="http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament">0</span>)</button>
</div>
<!-- The empty element required for Disqus to loads comments into -->  
<div id="disqus_thread"></div>
<script type="text/javascript">
// Requires jQuery of course.
$(document).ready(function() {
    $('.show-comments').on('click', function(){
          var disqus_shortname = 'fultoncountyexpositor';
          // ajax request to load the disqus javascript
          $.ajax({
                  type: "GET",
                  url: "http://" + disqus_shortname + ".disqus.com/embed.js",
                  dataType: "script",
                  cache: true
          });
          // hide the button once comments load
          $(this).fadeOut();
    });
});
</script>
<!-- End comment system -->


			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament" title="Permalink to Wauseon punches ticket to state dual tournament" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- 1 #post-12170 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://www.fcnews.org/news/12168/wpl-announces-activities" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/wauseon-oh/43567/weather-forecast/335025" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1465260647493" class="aw-widget-current"  data-locationkey="335025" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://fcnews.org/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Weather-Sponsor-300x100'
					data-size-mapping='mapping3'></div>			</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=4497d4ef-bab3-3674-518e-8856458f6615&amp;tgtid=f98ca2a6-c8c7-38f4-e11b-e35ee714d085"></script>
					<div id="4497d4ef-bab3-3674-518e-8856458f6615"></div>
			</aside>
<aside>
<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-300x600-sidebar'
					data-size-mapping='mapping4'></div></aside>
<aside id="social-media" style="margin-top:20px;">
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
</aside>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'fultoncountyexpositor'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					text-align: center;
					z-index:1000;
					}
			</style>
<div class="footer-add">
						<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Sticky-Footer-1024x60'
					data-size-mapping='mapping5'></div></div>
<footer id="colophon" role="contentinfo" style="height:300px;background-color:#141414">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="/privacy-policy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
				<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
				<a href="http://fultoncountyexpositor.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.fcnews.org" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2018 AIM Media Midwest</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="http://www.facebook.com/fultoncountyexpositor" target="blank" title="Fulton County Expositor on Facebook"><img src="/wp-content/themes/civitasmedium/library/images/fb.png" alt="Fulton County Expositor on Facebook"></a>&nbsp;
			<a href="http://twitter.com/FCExpositor" target="blank" title="Fulton County Expositor on Twitter"><img src="/wp-content/themes/civitasmedium/library/images/tw.png" alt="Fulton County Expositor on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 419-335-2010</p>
						<p style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerfaxwhite.png" alt="Fax"> 419-335-2030</p>
						<p style="font-family:Roboto; color:#fff;"><img src="/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">1270 North Shoop Ave.,</p>
			<p style="font-family:Roboto; color:#fff;">Wauseon OH, 43567</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div class="essb_links essb_displayed_sidebar essb_share essb_template_metro-retina essb_972161371 print-no" id="essb_displayed_sidebar_972161371" data-essb-postid="12170" data-essb-position="sidebar" data-essb-button-style="icon_hover" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament" data-essb-twitter-url="http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament" data-essb-instance="972161371"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&t=Wauseon+punches+ticket+to+state+dual+tournament&redirect_uri=http://www.fcnews.org?sharing-thankyou=yes" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&t=Wauseon+punches+ticket+to+state+dual+tournament&redirect_uri=http://www.fcnews.org?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;972161371&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Wauseon+punches+ticket+to+state+dual+tournament&amp;url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&amp;counturl=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&#39;,&#39;twitter&#39;,&#39;972161371&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;972161371&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;972161371&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;972161371&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_972161371 essb_morepopup_sidebar" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('972161371'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_972161371"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1116944105 essb_width_columns_3 print-no" id="essb_displayed_more_popup_1116944105" data-essb-postid="12170" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament" data-essb-twitter-url="http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament" data-essb-instance="1116944105"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&t=Wauseon+punches+ticket+to+state+dual+tournament&redirect_uri=http://www.fcnews.org?sharing-thankyou=yes" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&t=Wauseon+punches+ticket+to+state+dual+tournament&redirect_uri=http://www.fcnews.org?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;1116944105&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Wauseon+punches+ticket+to+state+dual+tournament&amp;url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&amp;counturl=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&#39;,&#39;twitter&#39;,&#39;1116944105&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&#39;,&#39;google&#39;,&#39;1116944105&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1116944105&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Wauseon+punches+ticket+to+state+dual+tournament&amp;url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Wauseon+punches+ticket+to+state+dual+tournament&amp;url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&#39;,&#39;linkedin&#39;,&#39;1116944105&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&amp;title=Wauseon+punches+ticket+to+state+dual+tournament" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&amp;title=Wauseon+punches+ticket+to+state+dual+tournament&#39;,&#39;digg&#39;,&#39;1116944105&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Wauseon+punches+ticket+to+state+dual+tournament&url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Wauseon+punches+ticket+to+state+dual+tournament&url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&v=5&#39;,&#39;del&#39;,&#39;1116944105&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&#39;,&#39;stumbleupon&#39;,&#39;1116944105&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Wauseon+punches+ticket+to+state+dual+tournament&u=http%3A%2F%2Fwww.fcnews.org%2Fsports%2F12170%2Fwauseon-punches-ticket-to-state-dual-tournament" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Wauseon+punches+ticket+to+state+dual+tournament&u=http%3A%2F%2Fwww.fcnews.org%2Fsports%2F12170%2Fwauseon-punches-ticket-to-state-dual-tournament&#39;,&#39;tumblr&#39;,&#39;1116944105&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&#39;,&#39;vk&#39;,&#39;1116944105&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;1116944105&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1116944105&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=http%3A%2F%2Fwww.fcnews.org%2Fsports%2F12170%2Fwauseon-punches-ticket-to-state-dual-tournament&title=Wauseon%2Bpunches%2Bticket%2Bto%2Bstate%2Bdual%2Btournament&description=SANDUSKY+-+The+Wauseon+wrestling+team%2C+for+the+third+year+in+a+row%2C+will+be+representing+the+county+and+Northwest+Ohio+Athletic+League+at+the+State+Dual+Wrestling+Tournament+in+Division+II.They+did+so+with+a+62-9+win+over+Napoleon+in+the+regional+semifinal+at+Sandusky+Perkins+Wednesday%2C+then+a+63-7+win+against+the+host+school+in+the+regional+final.%26%238220%3BThis+was+the+first+time+this+year+that+we+were+able+to+get+all+our+starters+in+the+lineup+at+the+same+time%2C%26%238221%3B+said+Wauseon+coach+Mike+Ritter.+%26%238220%3BWe+had+to+move+some+guys+up+a+weight+to+do+so%2C+but+it+allowed+us+to+maximize+our+point+scoring+potential.%26%238221%3BAgainst+Napoleon%2C+the+Wildcats+grabbed+the+early+lead+as+Caleb+Hernandez+earned+an+8-5+win+over+Wauseon%26%238217%3Bs+Damon+Molina+at+106+pounds.+However%2C+the+Indians+won+the+next+11+matches%2C+including+three+by+forfeit%2C+which+put+it+out+of+reach.%26%238220%3BI+was+a+little+disappointed+that+Napoleon+forfeited+three+weight+classes+to+us%2C+considering+they+had+a+full+bench+of+wrestlers%2C%26%238221%3B+said+Ritter.+%26%238220&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=http%3A%2F%2Fwww.fcnews.org%2Fsports%2F12170%2Fwauseon-punches-ticket-to-state-dual-tournament&title=Wauseon%2Bpunches%2Bticket%2Bto%2Bstate%2Bdual%2Btournament&description=SANDUSKY+-+The+Wauseon+wrestling+team%2C+for+the+third+year+in+a+row%2C+will+be+representing+the+county+and+Northwest+Ohio+Athletic+League+at+the+State+Dual+Wrestling+Tournament+in+Division+II.They+did+so+with+a+62-9+win+over+Napoleon+in+the+regional+semifinal+at+Sandusky+Perkins+Wednesday%2C+then+a+63-7+win+against+the+host+school+in+the+regional+final.%26%238220%3BThis+was+the+first+time+this+year+that+we+were+able+to+get+all+our+starters+in+the+lineup+at+the+same+time%2C%26%238221%3B+said+Wauseon+coach+Mike+Ritter.+%26%238220%3BWe+had+to+move+some+guys+up+a+weight+to+do+so%2C+but+it+allowed+us+to+maximize+our+point+scoring+potential.%26%238221%3BAgainst+Napoleon%2C+the+Wildcats+grabbed+the+early+lead+as+Caleb+Hernandez+earned+an+8-5+win+over+Wauseon%26%238217%3Bs+Damon+Molina+at+106+pounds.+However%2C+the+Indians+won+the+next+11+matches%2C+including+three+by+forfeit%2C+which+put+it+out+of+reach.%26%238220%3BI+was+a+little+disappointed+that+Napoleon+forfeited+three+weight+classes+to+us%2C+considering+they+had+a+full+bench+of+wrestlers%2C%26%238221%3B+said+Ritter.+%26%238220&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;1116944105&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&amp;title=Wauseon+punches+ticket+to+state+dual+tournament" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&amp;title=Wauseon+punches+ticket+to+state+dual+tournament&#39;,&#39;reddit&#39;,&#39;1116944105&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&text=Wauseon+punches+ticket+to+state+dual+tournament&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&text=Wauseon+punches+ticket+to+state+dual+tournament&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;1116944105&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;1116944105&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&title=Wauseon+punches+ticket+to+state+dual+tournament&pic=" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&title=Wauseon+punches+ticket+to+state+dual+tournament&pic=&#39;,&#39;weibo&#39;,&#39;1116944105&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Wauseon+punches+ticket+to+state+dual+tournament&url=http%3A%2F%2Fwww.fcnews.org%2Fsports%2F12170%2Fwauseon-punches-ticket-to-state-dual-tournament" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Wauseon+punches+ticket+to+state+dual+tournament&url=http%3A%2F%2Fwww.fcnews.org%2Fsports%2F12170%2Fwauseon-punches-ticket-to-state-dual-tournament&#39;,&#39;pocket&#39;,&#39;1116944105&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&#39;,&#39;xing&#39;,&#39;1116944105&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&#39;,&#39;ok&#39;,&#39;1116944105&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=http%3A%2F%2Fwww.fcnews.org%2Fsports%2F12170%2Fwauseon-punches-ticket-to-state-dual-tournament" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=http%3A%2F%2Fwww.fcnews.org%2Fsports%2F12170%2Fwauseon-punches-ticket-to-state-dual-tournament&#39;,&#39;mwp&#39;,&#39;1116944105&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Wauseon%20punches%20ticket%20to%20state%20dual%20tournament%20http%3A%2F%2Fwww.fcnews.org%2Fsports%2F12170%2Fwauseon-punches-ticket-to-state-dual-tournament" title="" onclick="essb.tracking_only('', 'whatsapp', '1116944105', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&#39;,&#39;meneame&#39;,&#39;1116944105&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&n=Wauseon+punches+ticket+to+state+dual+tournament" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&n=Wauseon+punches+ticket+to+state+dual+tournament&#39;,&#39;blogger&#39;,&#39;1116944105&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&t=Wauseon+punches+ticket+to+state+dual+tournament" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&t=Wauseon+punches+ticket+to+state+dual+tournament&#39;,&#39;amazon&#39;,&#39;1116944105&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&#39;,&#39;yahoomail&#39;,&#39;1116944105&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Wauseon+punches+ticket+to+state+dual+tournament&body=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Wauseon+punches+ticket+to+state+dual+tournament&body=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;1116944105&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Wauseon+punches+ticket+to+state+dual+tournament&body=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Wauseon+punches+ticket+to+state+dual+tournament&body=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&#39;,&#39;aol&#39;,&#39;1116944105&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&h=Wauseon+punches+ticket+to+state+dual+tournament" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&h=Wauseon+punches+ticket+to+state+dual+tournament&#39;,&#39;newsvine&#39;,&#39;1116944105&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&t=Wauseon+punches+ticket+to+state+dual+tournament" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&t=Wauseon+punches+ticket+to+state+dual+tournament&#39;,&#39;hackernews&#39;,&#39;1116944105&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&title=Wauseon+punches+ticket+to+state+dual+tournament" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&title=Wauseon+punches+ticket+to+state+dual+tournament&#39;,&#39;evernote&#39;,&#39;1116944105&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament" title="" onclick="essb.window(&#39;https://myspace.com/post?u=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&#39;,&#39;myspace&#39;,&#39;1116944105&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&title=Wauseon+punches+ticket+to+state+dual+tournament&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&title=Wauseon+punches+ticket+to+state+dual+tournament&description=&#39;,&#39;mailru&#39;,&#39;1116944105&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&amp;title=Wauseon+punches+ticket+to+state+dual+tournament" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&amp;title=Wauseon+punches+ticket+to+state+dual+tournament&#39;,&#39;viadeo&#39;,&#39;1116944105&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Wauseon%20punches%20ticket%20to%20state%20dual%20tournament%20http%3A%2F%2Fwww.fcnews.org%2Fsports%2F12170%2Fwauseon-punches-ticket-to-state-dual-tournament" title="" onclick="essb.tracking_only('', 'line', '1116944105', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&title=Wauseon+punches+ticket+to+state+dual+tournament" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&title=Wauseon+punches+ticket+to+state+dual+tournament&#39;,&#39;flipboard&#39;,&#39;1116944105&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '1116944105', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&title=Wauseon+punches+ticket+to+state+dual+tournament&image=&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&title=Wauseon+punches+ticket+to+state+dual+tournament&image=&yumtype=button&#39;,&#39;yummly&#39;,&#39;1116944105&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Wauseon%20punches%20ticket%20to%20state%20dual%20tournament%20http%3A%2F%2Fwww.fcnews.org%2Fsports%2F12170%2Fwauseon-punches-ticket-to-state-dual-tournament" title="" onclick="essb.window(&#39;sms:&body=Wauseon%20punches%20ticket%20to%20state%20dual%20tournament%20http%3A%2F%2Fwww.fcnews.org%2Fsports%2F12170%2Fwauseon-punches-ticket-to-state-dual-tournament&#39;,&#39;sms&#39;,&#39;1116944105&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Wauseon%20punches%20ticket%20to%20state%20dual%20tournament%20http%3A%2F%2Fwww.fcnews.org%2Fsports%2F12170%2Fwauseon-punches-ticket-to-state-dual-tournament" title="" onclick="essb.tracking_only('', 'viber', '1116944105', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Wauseon%20punches%20ticket%20to%20state%20dual%20tournament%20http%3A%2F%2Fwww.fcnews.org%2Fsports%2F12170%2Fwauseon-punches-ticket-to-state-dual-tournament" title="" onclick="essb.tracking_only('', 'telegram', '1116944105', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('1116944105'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&#39;,&#39;skype&#39;,&#39;1116944105&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;1116944105&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&#39;,&#39;kakaotalk&#39;,&#39;1116944105&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Wauseon punches ticket to state dual tournament&event=%3Ca+href%3D%22http%3A%2F%2Fwww.fcnews.org%2Fsports%2F12170%2Fwauseon-punches-ticket-to-state-dual-tournament%22%3EWauseon+punches+ticket+to+state+dual+tournament%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Wauseon punches ticket to state dual tournament&event=%3Ca+href%3D%22http%3A%2F%2Fwww.fcnews.org%2Fsports%2F12170%2Fwauseon-punches-ticket-to-state-dual-tournament%22%3EWauseon+punches+ticket+to+state+dual+tournament%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;1116944105&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Wauseon%20punches%20ticket%20to%20state%20dual%20tournament http%3A%2F%2Fwww.fcnews.org%2Fsports%2F12170%2Fwauseon-punches-ticket-to-state-dual-tournament" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Wauseon%20punches%20ticket%20to%20state%20dual%20tournament http%3A%2F%2Fwww.fcnews.org%2Fsports%2F12170%2Fwauseon-punches-ticket-to-state-dual-tournament&#39;,&#39;yammer&#39;,&#39;1116944105&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '1116944105', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_972161371" onclick="essb.toggle_less_popup('972161371'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-1116944105 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('1116944105');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-1116944105" onclick="essb.subscribe_popup_close('1116944105');"></div><div class="essb-mobile-sharebottom" data-hideend="false" data-hideend-percent="" data-show-percent="" data-responsive="true"><div class="essb_links essb_counter_modern_right essb_displayed_sharebottom essb_share essb_template_metro-retina essb_1423242989 essb_width_columns_3 essb_nospace print-no" id="essb_displayed_sharebottom_1423242989" data-essb-postid="12170" data-essb-position="sharebottom" data-essb-button-style="icon" data-essb-template="metro-retina" data-essb-counter-pos="right" data-essb-url="http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament" data-essb-twitter-url="http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament" data-essb-instance="1423242989"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&t=Wauseon+punches+ticket+to+state+dual+tournament&redirect_uri=http://www.fcnews.org?sharing-thankyou=yes" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&t=Wauseon+punches+ticket+to+state+dual+tournament&redirect_uri=http://www.fcnews.org?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;1423242989&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Wauseon+punches+ticket+to+state+dual+tournament&amp;url=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&amp;counturl=http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament&#39;,&#39;twitter&#39;,&#39;1423242989&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1423242989&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_1423242989 essb_morepopup_sharebottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1423242989'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1423242989"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1743506153 essb_width_columns_1 essb_nospace print-no" id="essb_displayed_more_popup_1743506153" data-essb-postid="12170" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament" data-essb-twitter-url="http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament" data-essb-instance="1743506153"><ul class="essb_links_list"><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1743506153&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1743506153&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Wauseon%20punches%20ticket%20to%20state%20dual%20tournament%20http%3A%2F%2Fwww.fcnews.org%2Fsports%2F12170%2Fwauseon-punches-ticket-to-state-dual-tournament" title="" onclick="essb.tracking_only('', 'whatsapp', '1743506153', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Wauseon%20punches%20ticket%20to%20state%20dual%20tournament%20http%3A%2F%2Fwww.fcnews.org%2Fsports%2F12170%2Fwauseon-punches-ticket-to-state-dual-tournament" title="" onclick="essb.window(&#39;sms:&body=Wauseon%20punches%20ticket%20to%20state%20dual%20tournament%20http%3A%2F%2Fwww.fcnews.org%2Fsports%2F12170%2Fwauseon-punches-ticket-to-state-dual-tournament&#39;,&#39;sms&#39;,&#39;1743506153&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1423242989" onclick="essb.toggle_less_popup('1423242989'); return false;"></div></div><link rel='stylesheet' id='dfp-css'  href='http://www.fcnews.org/wp-content/plugins/doubleclick-for-wp/css/dfp.css?ver=0.2.0.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"006760740251580310761:su36lkvoxrc"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fcnews.org/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='http://www.fcnews.org/wp-includes/js/wp-embed.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.fcnews.org/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.2.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100]]},{"browser":[769,1],"ad_sizes":[[300,100]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]},"targeting":{"Page":["single"],"Category":["sports"]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fcnews.org/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.2.0.1'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["sports"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100]]},{"browser":[769,1],"ad_sizes":[[300,100]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]}				});
			</script>
		<div class="essbasc-popup essbasc-popup-follow" data-popup-width="500"><a href="#" class="essbasc-popup-close" onclick="essbasc_popup_close(); return false;"></a><div class="essbasc-popup-content"><div class="essbasc-text-before"><h1>Thank You!</h1>
<p>We appreciate you sharing our content on social media.</p>
<p>Please consider following us by clicking below.</p></div><div class="essbasc-fans twocols"><div class="essbasc-fans-single essbasc-fans-facebook">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_facebook"></i>
				</div>
				<div class="essbasc-fans-text">
		<div class="fb-like" data-href="https://www.facebook.com/FultonCountyExpositor/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
		</div>
		</div><div class="essbasc-fans-single essbasc-fans-twitter">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_twitter"></i>
				</div>
				<div class="essbasc-fans-text">
		<a href="https://twitter.com/FCExpositor" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @FCExpositor</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
		</div>
		</div></div></div></div><div class="essbasc-popup-shadow" onclick="essbasc_popup_close();"></div><script type="text/javascript">var essbasc_cookie_live = 7;</script><div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><label class="essb_mailform_content_label">Your message</label><textarea id="essb_mailform_custom" class="essb_mailform_content_input" placeholder="Your message"></textarea><div class="essb_mailform_preview">Hi, this may be interesting you: Wauseon punches ticket to state dual tournament! This is the link: <a href="http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament">http://www.fcnews.org/sports/12170/wauseon-punches-ticket-to-state-dual-tournament</a></div><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1852578627"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><link rel="stylesheet" id="easy-social-share-buttons-popupasc"  href="http://www.fcnews.org/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-after-share-close.min.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-cct-style"  href="http://www.fcnews.org/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-subscribe"  href="http://www.fcnews.org/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css" type="text/css" media="all" /><div id="fb-root"></div>
	<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id; 
	js.src = "//connect.facebook.net/en_US/sdk.js#version=v2.11&xfbml=1"
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'http://www.fcnews.org/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'http://www.fcnews.org/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-after-share-close.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript">var essb_handle_stats = function(oService, oPostID, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_postion = jQuery(element).attr("data-essb-position") || ""; var instance_template = jQuery(element).attr("data-essb-template") || ""; var instance_button = jQuery(element).attr("data-essb-button-style") || ""; var instance_counters = jQuery(element).hasClass("essb_counters") ? true : false; var instance_nostats = jQuery(element).hasClass("essb_nostats") ? true : false; if (instance_nostats) { return; } var instance_mobile = false; if( (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i).test(navigator.userAgent) ) { instance_mobile = true; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_stat_log', 'post_id': oPostID, 'service': oService, 'template': instance_template, 'mobile': instance_mobile, 'position': instance_postion, 'button': instance_button, 'counter': instance_counters, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } };var essb_clicked_lovethis = false; var essb_love_you_message_thanks = "Thank you for loving this."; var essb_love_you_message_loved = "You already love this today.";var essb_mailform_opened = false; function essb_open_mailform(unique_id) { jQuery.fn.extend({ center: function () { return this.each(function() { var top = (jQuery(window).height() - jQuery(this).outerHeight()) / 2; var left = (jQuery(window).width() - jQuery(this).outerWidth()) / 2; jQuery(this).css({position:'fixed', margin:0, top: (top > 0 ? top : 0)+'px', left: (left > 0 ? left : 0)+'px'}); }); } }); if (essb_mailform_opened) { essb_close_mailform(unique_id); return; } var sender_element = jQuery(".essb_"+unique_id); if (!sender_element.length) return; var sender_post_id = jQuery(sender_element).attr("data-essb-postid") || ""; jQuery("#essb_mail_instance").val(unique_id); jQuery("#essb_mail_post").val(sender_post_id); var win_width = jQuery( window ).width(); var win_height = jQuery(window).height(); var doc_height = jQuery('document').height(); var base_width = 300; if (win_width < base_width) { base_width = win_width - 30; } var height_correction = 20; var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).css( { width: base_width+'px'}); var popup_height = jQuery(element_class).outerHeight(); if (popup_height > (win_height - 30)) { jQuery(element_class).css( { height: (win_height - height_correction)+'px'}); } jQuery("#essb_mailform_from").val(""); jQuery("#essb_mailform_to").val(""); if (jQuery("#essb_mailform_c").length) jQuery("#essb_mailform_c").val(""); jQuery(element_class_shadow).css( { height: (win_height)+'px'}); jQuery(element_class).center(); jQuery(element_class).slideDown(200); jQuery(element_class_shadow).fadeIn(200); essb_mailform_opened = true; essb.tracking_only("", "mail", unique_id); }; function essb_close_mailform() { var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).fadeOut(200); jQuery(element_class_shadow).fadeOut(200); essb_mailform_opened = false; }; function essb_mailform_send() { var sender_email = jQuery("#essb_mailform_from").val(); var recepient_email = jQuery("#essb_mailform_to").val(); var captcha_validate = jQuery("#essb_mailform_c").length ? true : false; var captcha = captcha_validate ? jQuery("#essb_mailform_c").val() : ""; var custom_message = jQuery("#essb_mailform_custom").length ? jQuery("#essb_mailform_custom").val() : ""; if (sender_email == "" || recepient_email == "" || (captcha == "" && captcha_validate)) { alert("Please fill all fields in form!"); return; } var mail_salt = jQuery("#essb_mail_salt").val(); var instance_post_id = jQuery("#essb_mail_post").val(); console.log("mail salt = " + mail_salt); if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { "action": "essb_mail_action", "post_id": instance_post_id, "from": sender_email, "to": recepient_email, "c": captcha, "cu": custom_message, "salt": mail_salt, "nonce": essb_settings.essb3_nonce }, function (data) { if (data) { console.log(data); alert(data["message"]); if (data["code"] == "1") essb_close_mailform(); }},'json'); } };</script><script type="text/javascript">
var _sf_async_config={uid:20837,domain:"limaohio.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109368594-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109368594-1');
</script>
</body>
</html>